Op deze pagina vind u de update instructies voor het updaten van de R4i SDHC / R4i Red voor de laatste versie van de Nintendo DSi / XL.
Zodat de kaarten niet meer de “an error has occured” melding geven bij het opstarten van de R4i kaart in een DSi / XL 1.4.3E.

Voor het updaten van de R4i SDHC 1.4.1 / 1.4.2 en 3DS kaarten is alleen de laatste software kernel vereist 1.42B.
Er zijn voor de R4i SDHC update geen losse bestanden meer nodig om de kaart te updaten.
De Update zit volledi geintegreerd in de laatste firmware / software 1.42B en opvolgende versies.

Deze update handleiding is geschikt voor R4i SDHC kaarten van r4i-sdhc.com met de volgende aanduidingen: 1.4.1 / 1.4.2 en 3DS.

R4i SDHC 1.4.3E update

1. Installeer de laatste software versie van de R4i SDHC via de installatie handleiding : R4i SDHC Software installatie

2.  Start de correcte geinstalleerd R4i SDHC kaart op via een DS Lite / DSi / XL met versie 1.4.2 of lager
3. Kies in het hoofdmenu voor het meest rechtse icoon.
4. U zie nu twee opties “Config” en “Update” – Kies voor Update.
5. In het volgende scherm ziet u in het bovenste vak de huidige versie van de R4i SDHC kaarten en het vak daaronder naar welke versie geupdate zal worden.
6. Lees de melding in het onderste vak.
Opmerking: Als het update scherm niet 3 vakken aangeeft dan is de kaart niet geschikt om te updaten naar 1.4.3
7.Kies voor Start
8. Wacht geduldig tot de updater aangeeft dat de R4i SDHC kaart succesvol geupdate is.
9. Uw R4i SDHC kaart is nu klaar voor gebruik in Nintendo DSi / XL 1.4.3 E

Voor u begint zijn en een paar belangrijke dingen waar u rekening mee moet houden:

- Deze update is een hardwarematige update voor de flashkaart en kan dus mogelijk schadelijk zijn bij verkeerd gebruik
- Dit is geen software update voor deze R4i kaart
- Deze update kan NIET worden uitgevoerd op een Nintendo DSi / XL die al 1.4.3E heeft.
- Na de update zal de R4i kaart geschikt zijn voor 1.4.3E en alle versies daaronder 1.4.2E en 1.4.1E etc.
- Als uw Nintendo DSi / XL 1.4.2 is en u wilt niet de DSi updaten naar 1.4.3 dan is deze update niet nodig!

Huidige laatste versie Nintendo DSi / XL: 1.4.3E